Mi logo

Este dispositivo sistema operativo o software no es compatible con Pokémon GO

este dispositivo sistema operativo o software no es compatible con Pokémon Go

ULTIMA ACTUALIZACIÓN:
– 12 de Octubre de 2016. Muchos usuarios están reportando nuevamente problemas para conectarse con la ultima versión Pokémon GO 0.43.4 desde teléfonos celulares y dispositivos sin ROOT. A pesar que sus Smartphones cumplen con los requisitos mínimos de sistema oficiales (+Android 4.4, + Android 5, + Android 6) y no están “rooteados” el juego muestra el mensaje: Este dispositivo sistema operativo o software no es compatible con Pokémon Go.

Se espera un nuevo parche que solucione este problema de incompatibilidad, pero es probable que en muchos dispositivos ya no se pueda volver a jugar Pokémon GO por un tema de requisitos de sistema a nivel de hardware.

Publicado originalmente el 11 de septiembre de 2016.

Malas noticias para los jugadores de Pokémon Go que tengan instalado el juego en dispositivos móviles con “ROOT” o “Jailbreak”, o estén jugando en emuladores para PC.

Desde la actualización de Pokémon GO 0.37.0 para android y 1.7.0 para iOS, el juego es incompatible con los teléfonos celulares y Smatphones que hayan sido “rooteados”. Sin embargo, esta medida no quiere decir necesariamente que las cuentas que se hayan conectado desde estos dispositivos “modificados” hayan sido baneadas de manera permanente, sino se trata de un tema de “restricción temporal” hasta  que lo hagan desde un dispositivo compatible.

Este dispositivo sistema operativo o software no es compatible con Pokémon Go

Desde el día 10 de septiembre los usuarios con teléfonos “rooteados” que hayan actualizado Pokémon Go a la ultima actualización 0.37.0 ya no pueden conectarse al juego, este muestra una pantalla verde con el mensaje de error: “este dispositivo, sistema operativo o software no es compatible con Pokémon Go” (This devise, OS, or software is not compatible with Pokémon GO).

este dispositivo sistema operativo o software no es compatible con Pokémon Go

Esta medida tomada por Niantic, busca frenar a los usuarios que utilizan BOTS, Hacks, Fake GPS, entre otros programas para hacer trampas en el juego.

Esta restricción también afecta a los jugadores de Pokémon Go que juegan en emuladores de Android para PC, como NOX y BlueStacks.

¿Alguna Solución para jugar Pokémon Go con root y JailBreak?

Lamentablemente en este momento no existe una solución definitiva que permita jugar Pokémon en estos dispositivos modificados.

– Por ahora solo se recomienda a los usuarios con Android que tengan ROOT no actualizar a la versión 0.37.0 ó a la 0.37.1.
La versión anterior de Pokémon GO (0.35.0) para Android que soporta teléfonos “rooteados” puede ser descargada desde aquí: Descargar
No olvides desactivar las actualizaciones automáticas en la opción “ajustes” en Play store.

– Así mismo a los usuarios que tenga JailBreak en iOS se les recomienda no actualizar a la versión 1.7.0 de Pokémon Go, y mantenerse en la antigua versión 1.5.0.

Tenga presente que esta medida de jugar con una versión antigua será solo temporal, ya que Niantic con el transcurso de los días forzará a todos los usuarios a actualizar a la ultima versión para poder jugar el juego.

Anuncios

– La otra salida radical seria remover el Root y el jailbreak de sus dispositivos móviles o usar en un segundo móvil que no haya sido “rooteado”.

En el caso de android para eliminar o desrootear el teléfono, pueden utilizar la herramienta gratuita disponible en Google Play llamada SuperSU (por Chainfire). Pueden ver el siguiente video tutorial como hacerlo.

Cabe aclarar que los usuarios afectados no han sido baneados, solo se les está restringiendo el ingreso hasta que se conecten en dispositivos compatibles. El “Rooteado” de dispositivos móviles (ROOT / Jailbreak) no es ilegal en los Estados Unidos.

Esta nueva restricción ya ha sido añadida en la pagina web oficial de requisitos de sistema de Pokémon Go, como se muestra en la imagen.

pokemon go dispositivos compatibles

Mi teléfono no tiene ROOT y sigue diciendo que es incompatible

Muchos usuarios han reportado que a pesar que sus teléfonos celulares ya no tienen ROOT, continua saliendo el mensaje de “no es compatible”, incluso teléfonos de fabrica que nunca han sido rooteados ya no se pueden conectar al juego por ser “incompatibles” con la versión 0.37.0 y 0.37.1.

En este caso solo hay 2 salidas:
– Instalar la versión 0.35.0
– O esperar una nueva actualización que solucione este problema de incompatibilidad con teléfonos celulares y móviles sin ROOT.

Síguenos en Facebook

Dale un "Me gusta" y síguenos a través de nuestras redes sociales para recibir más noticias sobre este tema y Pokémon GO.

Compartir Este Post
Valorar Este Tema
PROMEDIO
4,09
(11 votos)
Votar
1 Estrella2 Estrellas3 Estrellas4 Estrellas5 Estrellas
  • Rick Márquez

    A mi me vendieron mi celular con root sin darme cuenta, gracias a este post le quite el root y puedo jugar son problemas, MIL GRACIAS!

  • martin

    Hola, yo no soy usuario root , no ocupo emulador y tengo android 4.4 pero si aparece eso … Que sera?

Close