Mi logo

Firefox esta bloqueando Adobe Flash

Si eres un usuario del navegador Firefox este mensaje de alerta te será familiar.

Si eres un usuario del navegador Firefox este mensaje de alerta te será familiar.

Si eres de los paranoicos que ha empezado a creer que un virus ha infectado su PC, mantén la calma, es algo que les está sucediendo a TODOS, bueno a todos los usuarios del navegador Firefox.
Desde el lunes 14 de julio Firefox ha tomado la decisión de bloquear todas las versiones Flash por defecto en su navegador, así lo anuncio Mark Schmidt (jefe de soporte de Mozilla) a través de su cuenta Twitter.

“¡Grandes noticias! Todas las versiones de Flash están bloqueadas por defecto a partir de ahora”.
activar-adobe-flash-vulnerable-mark-schmidt

Anuncios

Las causas del bloqueo se debe a los serios problemas y vacíos de seguridad que tiene el plugin de Adobe, vulnerabilidades que vienen siendo aprovechadas por piratas informáticos para acceder a sistemas de terceros.

Esta medida viene una semana después que se revelara que una de las compañías más grande de seguridad “Hacking Team”, utilizaba dos vulnerabilidades criticas de Flash para instalar código malicioso (malware) en las computadoras, hasta el punto de poder ser controladas remotamente por el atacante.

Bueno en resumen…

¿Por qué fue bloqueado Flash?

Este plugin es vulnerable y debe ser actualizado. Activar Adobe Flash. Buscar actualizaciones…

Este plugin es vulnerable y debe ser actualizado. Activar Adobe Flash. Buscar actualizaciones…


Adobe Flash es un plugin que tiene vacíos críticos de seguridad. Estas vulnerabilidades lo ponen a merced de posibles ataques externos por piratas informáticos (Virus, malware, remota, robo de información, etc).

¿Cómo afecta el bloqueo de Flash?
El navegador Firefox bloqueara por defecto todas las versiones de Flash, esto llevara a que algunas páginas que utilizan aplicaciones en Flash no podrán verse correctamente, como por ejemplo videos, audios, animaciones, baners, etc. Pero ten presente que la gran mayoría de páginas web y portales como YouTube ya no utilizan flash, muchas de ellas ahora trabajan con el estándar “HTML5”. “HTML5“es un “formato abierto” que es soportado por la mayoría de navegadores, y que se espera sea el nuevo estándar y reemplazo de “Flash”.

¿Qué hacer?

Solo tienes 2 salidas posibles, desinstalarlo o actualizarlo y seguir usándolo bajo tu propio riesgo.
Para actualizarlo, dirigente a la página de estados de los plugin de tu navegador Firefox a través del siguiente enlace (haz clic en la imagen):

activar-adobe-flash-vulnerable-actualizar

En esa página veras todos los plugin que necesitas actualizar, solo haz clic en el botón actualizar para ir a la página de adobe flash y descargar el plugin.

En caso te salga el mensaje “Firefox ha evitado que el plugin desactualizado “Adobe Flash” se ejecute en determinada web”, le das clic en el botón superior que die “Permitir”. Pero recuerda actualizar el plugin antes.

activar-adobe-flash-vulnerable-continuar-bloqueando-permitir

Anuncios

Síguenos en Facebook

Dale un "Me gusta" y síguenos a través de nuestras redes sociales para recibir más noticias sobre este tema.

Compartir Este Post
Valorar Este Tema
PROMEDIO
5,00
(1 votos)
Votar
1 Estrella2 Estrellas3 Estrellas4 Estrellas5 Estrellas
Close