Mi logo

Ya no se puede jugar Pokémon GO 0.49.1 con Bluestacks

ULTIMA ACTUALIZACIÓN:
– 7 de Dicimbre de 2016. El emulador Bluestacks no soporta la ultima versión Pokémon GO 0.49.1.
– 27 de octubre, Bluestacks anuncio que ya no desarrollara una versión compatible con Pokémon GO, para más detalles Leer: ultimas noticias de Bluestacks sobre Pokémon GO
– 5 de Octubre de 2016. Pokémon GO ha empezado a bloquear a Bluestacks.

ACTUALIZACIÓN (30-09-2016)La nueva versión BlueStacks 2.5.61 ya es compatible con Pokémon GO 0.39.1

Ya no se puede jugar Pokémon GO 0.39.1 con Bluestacks, el emulador es incompatible desde la actualización 0.37 del juego.

Anuncios

El 10 de septiembre parece marcar el fin de los emuladores de Pokémon GO para PC, con la  actualización 0.37.0 de Niantic ya no se puede jugar Pokémon con Bluestacks ni con otros emuladores similares.

La actualización 0.37 de Pokémon GO vino de la mano con nuevos requisitos, entre estas se encuentra que Pokémon Go es incompatible con teléfonos celulares, móviles y periféricos que tenga ROOT en sus sistema operativo Android.
Los emuladores al tener por defecto su sistema operativo Android con ROOT, esto los ha dejado de un solo golpe literalmente fuera del juego.

Al igual que los jugadores de teléfono celulares, los usuarios de emuladores que intentan ingresar al juego con las versión Pokémon Go 0.37 o posteriores también reciben el mensaje de error “Este dispositivo, sistema operativo o software no es compatible con Pokémon GO” (This devise, OS, or software is not compatible with Pokémon GO).

como jugar pokémon go 0.39 con bluestacks

Niantic ya había advertido que jugar Pokémon Go con Bluestacks u otros emuladores seria sancionado con ban permanente, ya que los emuladores permitían a los usuarios jugar desde la pc sin la necesidad de salir de casa, además con estos emuladores los entrenadores podían teletransportarse a cualquier ciudad del mundo, acciones que desequilibraban el juego en contra de los jugadores que juegan desde móviles desplazándose a pie.

Se puede jugar Pokémon GO 0.39.1 con Bluestacks?

(ACTUALIZACIÓN 30-09-2016) La nueva versión BlueStacks 2.5.61 ya es compatible con Pokémon GO 0.39.1

ACTUALIZACIÓN (26/09/16): Pokémon GO 0.35.0 ha dejado de funcionar en los emuladores.

Actualmente no se puede jugar Pokémon GO 0.39.1 en bluestacks u otro emulador, sin embargo muchos de estos usuarios continúan jugando con la antigua versión Pokémon 0.35.0, versión que aún es funcional y compatible con todos los sistemas Android con ROOT. Esto requiere que se desactiven las actualizaciones automáticas en android.

Sin embargo, es muy probable que con el transcurso de los próximos días todos los jugadores registrados sean obligados a actualizar a la última versión del juego.

Te recomendamos no jugar con emuladores de Pokémon para PC como Bluestacks u otros, recuerda que corres el riesgo que tu cuenta sea baneada de manera permanente. Si no tienes un móvil con android, y tienes posibilidades económicas, podrías adquirir un teléfono celular económico para jugarlo.

Anuncios

Síguenos en Facebook

Dale un "Me gusta" y síguenos a través de nuestras redes sociales para recibir más noticias sobre este tema y Pokémon GO.

Compartir Este Post
Valorar Este Tema
PROMEDIO
3,86
(7 votos)
Votar
1 Estrella2 Estrellas3 Estrellas4 Estrellas5 Estrellas
  • Javier Serrano

    Lo de que desequilibra el juego frente a los que juegan a pie es una chorrada. El juego ya está desequilibrado.

    Si vives en una zona rural tienes una Pokeparada cada 10 km y sólo te salen Pidgeys y Rattatas, como mucho un Nidorin, y eso cada bastaaaante km. En cambio si vives en Nueva York casi sin moverte tienes 3 Pokeparadas que puedes usar y Pikachus para parar un tren.

Close