Mi logo

Pokémon GO esta forzando a actualizar a la ultima versión

Desde la noche del 25 septiembre y primeras horas del día 26, el cliente de Pokémon GO esta obligando a todos sus usuarios a actualizar a la ultima versión, Pokémon GO 0.39.1.

Ahora el cliente al momento de iniciar sesión emite el mensaje:

Hay disponible una nueva versión de Pokémon GO. ¿Quieres actualizar tu versión ahora?.

Actualizar para continuar.

Anuncios

Teléfonos celulares con ROOT / Jailbreak

Esta medida por parte de Niantic esta causando problemas a usuarios que jugaban con la antigua versión 0.35.0, ya que era la única versión que soportaba teléfonos celulares y móviles con ROOT en Android, y Jailbreak en iOS. Los usuarios de teléfonos móviles ahora se verán obligados a quitar el ROOT o Jailbreak de sus dispositivos si desean continuar jugando el juego.

LEER: Como quitar el ROOT en Android para Jugar Pokémon GO

Emuladores para PC de Pokémon GO

Esto también esta afectando a usuarios que jugaban con emuladores para PC (Android), como Bluestacks, Nox y MEMU entre otros. Pokémon GO 0.35.0 era la única unica versión que podía jugarse en estos emuladores, y con esta nueva medida de forzar a actualizar a la ultima versión, todos los emuladores han dejado de funcionar con Pokémon GO.

Por su parte NOX (uno de los emuladores más populares) parce no rendirse ante estas restricciones por Niantic, y a través de su pagina en Facebook ha informado que están tratando de solucionar esta incompatibilidad con el juego.

pokemon-go-nox-0-35-0

Por lo pronto, tanto los Teléfonos celulares con ROOT /Jailbreak, así como los emuladores ya no funcionan con ninguna versión de Pokémon GO.

Anuncios

Síguenos en Facebook

Dale un "Me gusta" y síguenos a través de nuestras redes sociales para recibir más noticias sobre este tema y Pokémon GO.

Compartir Este Post
Valorar Este Tema
PROMEDIO
5,00
(3 votos)
Votar
1 Estrella2 Estrellas3 Estrellas4 Estrellas5 Estrellas
Close