Mi logo

Pokémon GO: Teléfonos no compatibles y errores después de actualizar

La ultima actualización de Pokémon GO esta ocasionando fallos al iniciar sesión y problemas de compatibilidad en teléfonos celulares y móviles.

Las ultimas actualizaciones de Pokémon GO están originado miles de criticas negativas por todo el mundo, lo que debería ser recibido con entusiasmo por una mejora en el juego, ahora solo crea frustración, rechazo e incluso temor entre sus usuarios, a tal punto que con cada anuncio de una nueva actualización, muchos entrenadores ya empiezan a vivir con la incertidumbre si su teléfono celular sera compatible o no con la nueva actualización.

Pokémon GO no es compatible y fallos

Error: Este dispositivo, sistema operativo o software no es compatible con Pokémon Go
Usuarios que han estado jugando perfectamente con versiones anteriores del juego, ahora tienen problemas para conectarse con la ultima actualización Pokémon GO. 0.14.1.

Los mensajes de error Este dispositivo, sistema operativo o software no es compatible con Pokémon Go” y No se puede autenticar vuelve a intentarlo” son los más frecuentes. Estos mensajes que inicialmente se producían en usuarios con teléfonos android con “ROOT”, ahora también está afectando a móviles “desrooteados”, con “root oculto”, e incluso  en móviles de fabrica que nunca han sido “Rooteados”.

error: No se puede autenticar vuelve a intentarlo

Otro grupo de usuarios reportan que el juego se cierra sólo inesperadamente, otros que la aplicación no actualiza las Poképaradas, ni contabiliza los kilómetros recorridos en los huevos e incubadoras. Así como problemas con el GPS y ubicación.

Estos fallos no solo afectan a teléfonos de gama baja, sino incluso los móviles de gama media alta están presentando errores al momento de loguearse al juego.

Teléfonos celulares, móviles incompatibles

A continuación una lista de los últimos dispositivos, teléfonos celulares y móviles que presentan errores y han sido reportados como incompatibles por la comunidad de usuarios Pokémon GO.

– Alcatel Pop 3 (5)
– BEE PCB-v216

– ECOO E04

– LG G3
– LG G Pro Lite
– LG Kite

– Huawei GR3 5.1
– Huawei P8
– Huawei P8 Lite
– Huawei Y635
– Huawei G Play Mini

– Samsung Galaxy Note II
– Samsung Galaxy Note 4
– Samsung Galaxy J7
– Samsung Galaxy J3
– Samsung Galaxy S 4 x2
– Samsung Galaxy S 5
– Samsung Galaxy S 6
– Samsung Galaxy Core Prime
– Samsung Galaxy Grand Neo Plus

– Xiaomi Redmi Note 2 x3
– Xiaomi Redmi Note 3

– ZTE Blade A460

Se espera que en los próximos días sean lanzadas nuevas actualizaciones que solucionen estos problemas.

Notas Generales

– Es probable que muchos de estos erres sean solucionados en la próxima actualización.
– No se descarta que los teléfonos de gama baja ya no puedan volver a conectarse al juego por un tema de hardware.
– Recuerda que ya no se puede jugar en teléfonos con ROOT, Leer: Como eliminar el root
– Los programas para ocultar el root en android también han dejado de funcionar, Leer: Ya no se puede ocultar el ROOT para jugar Pokémon GO
– Los emuladores de Pokémon para PC como Bluestacks y NOX tampoco funcionan.
– Estos fallos están presenten en diferentes versiones del SO Android, entre ellos las versiones 4.4.2, 5.1 , 5.1.1 y 6.
– Las ultimas actualizaciones que están corrigiendo estos fallos son a nivel de servidor, y no a nivel de cliente. Esto quiere decir que no son descargables.

Anuncios

Síguenos en Facebook

Dale un "Me gusta" y síguenos a través de nuestras redes sociales para recibir más noticias sobre este tema y Pokémon GO.

Compartir Este Post
Valorar Este Tema
Votar
1 Estrella2 Estrellas3 Estrellas4 Estrellas5 Estrellas
  • Maho

    Mi movil es un Elephone P6000 Pro y creo que también podrías añadirlo a moviles incompatibles.
    ¿Qué quieres decir con “- Estos fallos están presentes en diferentes versiones del SO Android, entre ellas las versiones, 4.4.2, 5.1, 5.1.1 y 6”? ¿No funcionan con esas versiones de Android?

Close